SharePoint Tip #3: Office XP e WSS v3

Se encontrarem a seguinte mensagem quando pretendem fazer New Document numa document library em WSS v3:

'New Document' requires a Windows SharePoint Services-compatible application and Microsoft Internet Explorer 6.0 or greater. To add documents to this document library, click the 'Upload Document' button.

E se a dita document library está correctamente configurada para documentos office da versão 97-2003 e a máquina cliente tem o office 2003 instalado, à partida não haveria razão para o SharePoint não reconhecer a existência das aplicações Office, que são compatíveis com WSS.

No entanto, se nessa mesma máquina cliente foi instalado posteriormente algum componente do Office XP (como a barra de atalhos, por exemplo) pode dar-se a situação que o SharePoint deixe de reconhecer as aplicações do Office 2003 como sendo compatíveis mostrando, assim, a mensagem de erro acima.

A solução passa apenas por reinstalar o Office 2003.

Leave a Reply

Your email address will not be published. Required fields are marked *